<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />

<meta property="fb:app_id" content="1426707697595729" />
<meta property="fb:admins" content="100004734420350,797039667,100002671421559,100003124265944,1362981583,100003179886751,100011772604024" />
<!--[if IE]>
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
    <meta http-equiv="imagetoolbar" content="no" />
    <![endif]-->
<meta name="format-detection" content="telephone=no" />
<title>NA speaker: Armenia attaches importance to establishment of peace and stability in Syria - Panorama | Armenian news</title> <link rel="icon" type="image/x-icon" href="/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/114x114.png" />
<meta name="author" content="Helix Consulting LLC" /><meta name="description" content="" /><meta name="keywords" content="" /><meta property="og:title" content="NA speaker: Armenia attaches importance to establishment of peace and stability in Syria" /><meta property="og:description" content="NA speaker: Armenia attaches importance to establishment of peace and stability in Syria" /><meta property="og:image" content="https://panorama.am/news_images/680/2039031_3/f5bfd55ab7b683_5bfd55ab7b6c2.thumb.jpg" /><meta property="og:url" content="https://www.panorama.am/en/news/2018/11/27/NA-speaker-Armenia/2039031" /> <link href="/css/main.css?q=13e2a4d86f535aa2dd4c58c93fcb36cf" type="text/css" rel="stylesheet"></link> <link href="/css/media.queries.css?q=13e2a4d86f535aa2dd4c58c93fcb36cf" type="text/css" rel="stylesheet"></link> <script src="/js/jquery-1.11.3.min.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="/js/jquery.mCustomScrollbar.concat.min.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="/js/jquery.easing.1.3.min.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="/js/jquery.touchSwipe.min.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="/js/fade-slider.min.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="/js/media-queries.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="/js/main.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="/media/core/js/cjs.js?q=57c66da37722a796b5c06a956044475d" type="text/javascript"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-546a4c5a63855a89.js?q=107" type="text/javascript" rel="stylesheet"></script>
<script src="https://yastatic.net/pcode/adfox/loader.js"></script>
</head>
<body class="en">
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-2363355-1', 'auto');
        ga('send', 'pageview');

    </script>
<div class="header-ads center">
<div class="fl header-ad first">
<script type="text/javascript">
                <!--
                if (typeof(pr) == 'undefined') { var pr = Math.floor(Math.random() * 4294967295) + 1; }
                if (typeof(document.referrer) != 'undefined') {
                    if (typeof(afReferrer) == 'undefined') {
                        afReferrer = encodeURIComponent(document.referrer);
                    }
                } else {
                    afReferrer = '';
                }
                var addate = new Date();
                document.write('<scr' + 'ipt type="text/javascript" src="//ads.adfox.ru/209198/prepareCode?pp=g&amp;ps=bkio&amp;p2=fgjt&amp;pct=a&amp;plp=a&amp;pli=a&amp;pop=a&amp;pr=' + pr +'&amp;pt=b&amp;pd=' + addate.getDate() + '&amp;pw=' + addate.getDay() + '&amp;pv=' + addate.getHours() + '&amp;prr=' + afReferrer + '"><\/scr' + 'ipt>');
                // -->
            </script>
</div>
<div class="fl header-ad second">





<div id="adfox_153129614223454183"></div>
<script>
			    window.Ya.adfoxCode.create({
			        ownerId: 209198,
			        containerId: 'adfox_153129614223454183',
			        params: {
			            pp: 'g',
			            ps: 'bkio',
			            p2: 'fofh'
			        }
			    });
			</script>
</div>
<div class="fl header-ad third">





<div id="adfox_154271281664265473"></div>
<script>
			    window.Ya.adfoxCode.createAdaptive({
			        ownerId: 234980,
			        containerId: 'adfox_154271281664265473',
			        params: {
			            p1: 'ccqeo',
			            p2: 'fulv'
			        }
			    }, ['desktop', 'tablet', 'phone'], {
			        tabletWidth: 830,
			        phoneWidth: 480,
			        isAutoReloads: false
			    });
			</script>
</div>
<div class="cb"></div>
</div>
<div id="header">
<div class="top-second-box center">
<h1 class="fl">
<a class="db fs13 tc" href="https://www.panorama.am/en/">Your trusted source</a>
</h1>
<div class="date-search fl">
<form id="news-by-date" action="https://www.panorama.am/en/news" method="post">
<div class="date-search-box">
<input class="db fl fs12 tc" type="text" id="news-d" name="d" value="27" maxlength="2" />
<input class="db fl fs12 tc" type="text" id="news-m" name="m" value="11" maxlength="2" />
<input class="db fl fs12 tc year" type="text" id="news-y" name="y" value="2018" maxlength="4" />
<input class="db fl" type="submit" value="" />
</div>
</form>

</div>
<div class="rate-box fl fs11">
<div class="rate-current fl">
<b class="tu">EUR</b>&nbsp;551.29 </div>
<div class="rate-current fr">
<b class="tu">GBP</b>&nbsp;622.25 </div>
<div class="cb"></div> <div class="rate-current fl bottom">
<b class="tu">RUB</b>&nbsp;7.29 </div>
<div class="rate-current fr bottom">
<b class="tu">USD</b>&nbsp;484.69 </div>
<div class="cb"></div></div>
<div class="weather-box fl">
<div class="sun-block">
<div class="sun fl"></div>
<span class="weather-text">day</span>
<span class="fs20">8<sup>&deg;</sup>C</span>
</div>
<div class="moon-block">
<div class="moon fl"></div>
<span class="weather-text">night</span>
<span class="fs20">1<sup>&deg;</sup>C</span>
</div>
</div>
<div class="search-box fl">
<ul class="languages fr tu">
<li class="fl"><a class="arm fb fs11" href="https://www.panorama.am/am/news/2018/11/27/NA-speaker-Armenia/2039031">Հայ</a></li><li class="fl"><a class="arl fb fs11" href="https://www.panorama.am/ru/news/2018/11/27/NA-speaker-Armenia/2039031">Рус</a></li><li class="fl"><a class="arl fb fs11 active">Eng</a></li> </ul>
<div class="cb"></div>
<form action="https://www.panorama.am/en/news/search" method="post">
<div class="search-inner-box">
<input type="text" value="" name="q" placeholder="Search" />
<input type="submit" value="" />
</div>
</form>
</div>
<div class="cb"></div>
</div>
<div class="menu first"><div class="center tc"><div class="plus-btn"></div><ul><li class="fl day-all-news"><a class="db fb tu day-all-news-a" href="https://www.panorama.am/en/news/2018/11/27">Day news</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/politics/">Politics</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/education/">Education</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/economy/">Economy</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/law/">Law</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/society/">Society</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/health/">Health</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/culture/">Culture</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/sport/">Sport</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/press/">Daily press</a></li><li class="cb"></li></ul></div></div><div class="menu second dn"><div class="center tc"><ul class="next-level"><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/region/">Region</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/world/">In the world</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/comments/">Comments</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/analytics/">Analysis</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/current_topics/">Topic of the day</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/miscellaneous/">Miscellaneous</a></li><li class="fl"><a class="db fb tu " href="https://www.panorama.am/en/news/interviews/">Interviews</a></li><li class="cb"></li></ul></div></div></div>
<div id="content">
<div class="news-wrapper news-view-pg">
<div class="center">
<div class="news-left fl static">
<div class="news-inner">
<img src="https://panorama.am/news_images/680/2039031_3/f5bfd55ab7b683_5bfd55ab7b6c2.thumb.jpg" />
<div class="news-inner-category">
<a class="category-link tu" href="https://www.panorama.am/en/news/politics">Politics</a>
<span>18:33 27/11/2018</span>
<span class="fs12 fb tu">Armenia</span> </div>
<h3 class="fb fs26">NA speaker: Armenia attaches importance to establishment of peace and stability in Syria</h3>
<div class="html-content">
<p>
On November 27, the RA NA President Ara Babloyan received the delegation led by the Head of Syria-Armenia Parliamentary Friendship Group of the People&#39;s Assembly of the Arab Republic of Syria Nora Arissian, who visited our country to take part in the works of the 52nd Plenary Session of the Parliamentary Assembly of Black Sea Economic Cooperation (PABSEC).<br />
<br />
 Welcoming the guests, Ara Babloyan touched upon the two peoples&#39; historical past and traditions and the effective cooperation in different formats, NA press office reported.<br />
<br />
Talking about the regional problems, the speaker of the parliament noted that Armenia attached importance to the security of Syria and its citizens and has expressed hope that soon peace and stability will be established.<br />
<br />
With regard to further deepening and development of relations between the two countries, the speaker of the National Assembly emphasized the necessity of the MPs&#39; active contacts and mutual visits.<br />
Highly assessing the bilateral effective cooperation, the guests expressed their gratitude to Armenia for supporting them and the Syrian people in hard moments.<br />
<br />
The members of the delegation have highly appreciated the role of the Armenian community in the development of Syria-Armenia relations, which is the inseparable part of Syria&#39;s society and has great contribution in the development of the country.</p>
</div>
<br /><br />
<div class="publications-share">
<div class="fr publications-author fs16">Source Panorama.am</div> <div class="fl"> 
<div class="addthis_toolbox alignCenter addthis_default_style" addthis:url="https://www.panorama.am/en/news/2018/11/27/NA-speaker-Armenia/2039031">
<a rel="nofollow" href="//addthis.com/bookmark.php?v=250&amp;username=wwwaysor" class="addthis_button_compact" style="color: #666">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_favorites"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_livejournal"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
</div>

</div>
<div class="cb"></div>
</div>
<div class="publications">
<div class="publications-mistake">Տեքստում սխալ կամ վրիպակ նկատելու դեպքում, ուղարկեք խմբագրին հաղորդագրություն` նշելով տվյալ սխալը, այնուհետև սեղմելով Ctrl-Enter:</div>
</div>
<br /><div id="comments-box"><div class="fb-comments" data-width="790" data-href="https://www.panorama.am/en/news/2018/11/27/NA-speaker-Armenia/2039031" data-version="v2.3"></div></div> </div>
<div class="ad-inner">





<script type="text/javascript">
				<!--
				if (typeof(pr) == 'undefined') { var pr = Math.floor(Math.random() * 4294967295 ) + 1; }
				if (typeof(document.referrer) != 'undefined') {
				    if (typeof(afReferrer) == 'undefined') {
				        afReferrer = encodeURIComponent(document.referrer);
				    }
				} else {
				    afReferrer = '';
				}
				var addate = new Date(); 
				document.write('<scr' + 'ipt type="text/javascript" src="//ads.adfox.ru/209198/prepareCode?pp=g&amp;ps=bkio&amp;p2=fonk&amp;pr=' + pr +'&amp;pt=b&amp;pd=' + addate.getDate() + '&amp;pw=' + addate.getDay() + '&amp;pv=' + addate.getHours() + '&amp;prr=' + afReferrer + '&amp;jsrandom=' + Math.random() + '"><\/scr' + 'ipt>');
				// -->
				</script>

</div>
</div>
<div class="news-right fl">
<h2>
<span class="fb fs24 tu">Newsfeed</span>
</h2>
<div class="news-short-list">
<div class="short-news-items">
<div class="short-news-date">
<span class="time">20:30</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/votes/2039173" class="news-link db fb fs18">Values cannot be distorted for the sake of getting votes: Artak Zakaryan</a>
<div class="short-news-content dn">
<div>
Former Deputy Defense Minister of Armenia, Republican Party candidate Artak Zakaryan referred to Sasun Mikayelyan&#39;s statement on his...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">20:26</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Nikol-Pashinyan/2039122" class="news-link db fb fs18">Nikol Pashinyan responds to the Republican candidate on Artsakh issue</a>
<div class="short-news-content dn">
<div>
The leader of &quot;My Step&quot; bloc, acting Prime Minister Nikol Pashinyan referred today in Stepanavan to the statements of RPA...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">20:03</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Turkish-FM/2039132" class="news-link db fb fs18">Turkish FM: Saudi Crown Prince Mohammed requested to meet Erdogan</a>
<div class="short-news-content dn">
<div>
Saudi Crown Prince Mohammed bin Salman has requested to meet Turkish President Recep Tayyip Erdogan at the upcoming two-day G20 summit in...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">19:59</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/RPA/2039164" class="news-link db fb fs18">RPA: Such behaviour is unprecedented in our political culture</a>
<div class="short-news-content dn">
<div>
The RPA central election headquarters has issued a statement, which reads:
&quot;A number of statements made by the acting Prime Minister...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">19:22</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Armenia-Iran/2039064" class="news-link db fb fs18">Armenia, Iran highlight boosting bilateral ties</a>
<div class="short-news-content dn">
<div>
On November 27, the RA NA speaker Ara Babloyan met with the deputy of the IRI Islamic Consultative Assembly (Majlis) Masume Aghapur Ali Shahi,...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">18:53</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Armenian-freestyle/2039075" class="news-link db fb fs18">Armenian freestyle wrestlers to participate in international tournament in Iran</a>
<div class="short-news-content dn">
<div>
8 teams among them 9 sportsmen from Armenia will participate in an international freestyle wrestling tournament which will kick off in Urmia,...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">18:33</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/NA-speaker-Armenia/2039031" class="news-link db fb fs18">NA speaker: Armenia attaches importance to establishment of peace and stability in Syria</a>
<div class="short-news-content dn">
<div>
On November 27, the RA NA President Ara Babloyan received the delegation led by the Head of Syria-Armenia Parliamentary Friendship Group of the...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">17:56</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/President-Sarkissian/2039054" class="news-link db fb fs18">President Sarkissian participated in the global security discussions in Berlin</a>
<div class="short-news-content dn">
<div>
Armenian President Armen Sarkissian, who is in Germany on an official visit, participated Tuesday at the working discussions organized by the...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">17:38</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Artsakh-Ombudsman/2038289" class="news-link db fb fs18">Artsakh Ombudsman: Protection of Artsakh people&#039;s rights is more related to political issues</a>
<div class="short-news-content dn">
<div>
After the April war, Ruben Melikyan, who was appointed the Artsakh Republic Human Rights Defender, resigned in September. Prior to his...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">17:09</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Google/2038485" class="news-link db fb fs18">Google accused of users’ location tracking</a>
<div class="short-news-content dn">
<div>
Google has been accused of flouting European data protection laws when it tracks users&#39; locations.
A coalition of seven consumer...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">16:45</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/NA-Speaker/2039009" class="news-link db fb fs18">NA Speaker to leave for St. Petersburg</a>
<div class="short-news-content dn">
<div>
The delegation headed by Speaker of the National Assembly Ara Babloyan will leave for Saint Petersburg on November 28 to participate in the...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">16:24</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Business-Armenia/2039016" class="news-link db fb fs18">Business Armenia: Armenia is the largest exporter of brandy within CIS</a>
<div class="short-news-content dn">
<div>
Business Armenia has released a marketing package presenting investment opportunities of agro-food sector. It is addressed to foreign investors...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">15:58</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Erdogan/2038964" class="news-link db fb fs18">Armenians of Argentina organize protest action against Erdogan</a>
<div class="short-news-content dn">
<div>
Turkish President Recep Tayyip Erdogan has left for Argentina to take part in the G20 summit.
Armenians of Argentina organized a protest...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">15:46</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Robert-Kocharyan/2039002" class="news-link db fb fs18">Court of Appeal relaunches investigation into Robert Kocharyan’s case</a>
<div class="short-news-content dn">
<div>
Judge Ruben Mkhitaryan, presiding over the Criminal Court of Appeals, has launched the investigation today into Armenia&#39;s second president,...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">15:10</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/World-Chess-Championship/2038703" class="news-link db fb fs18">Armageddon looms in World Chess Championship final</a>
<div class="short-news-content dn">
<div>
Two chess grandmasters have spent November locked in stalemate, with the world chess championship up for grabs, BBC reports.
After 12 games...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">14:59</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Aivazovsky-Venice-at-Sunset/2038854" class="news-link db fb fs18">Aivazovsky’s ‘Venice at Sunset’ sells for £609,000 at auction</a>
<div class="short-news-content dn">
<div>
&lsquo;Venice at Sunset&rsquo; by world-renowned seascape artist Hovhannes (Ivan) Aivazovsky has been sold for &pound;609,000 ($780,000) at...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
 <div class="short-news-date">
<span class="time">14:20</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Armenia-PABSEC/2038944" class="news-link db fb fs18">Acting FM: Armenia remains committed to proclaimed goals of PABSEC</a>
<div class="short-news-content dn">
<div>
Armenia remains committed to the goals proclaimed by the Parliamentary Assembly of the Black Sea Economic Cooperation (PABSEC), Acting Foreign...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">13:52</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Soros-foundation-Erdogan-attack/2038909" class="news-link db fb fs18">Soros foundation to quit activities in Turkey after Erdogan attack</a>
<div class="short-news-content dn">
<div>
Billionaire philanthropist George Soros&rsquo;s Open Society Foundation on Monday announced that it would end its operation in Turkey following...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">13:48</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/control-imported-eggs/2038918" class="news-link db fb fs18">Armenia’s food safety service tightens control on imported eggs</a>
<div class="short-news-content dn">
<div>
Armenia&rsquo;s State Service for Food Safety has tightened the control on imported eggs from the Eurasian Economic Union countries, as well as...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">13:31</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/PABSEC-Yerevan-meeting/2038864" class="news-link db fb fs18">Georgia, Turkey, Azerbaijan refuse from PABSEC medals at Yerevan meeting</a>
<div class="short-news-content dn">
<div>
The 52nd Plenary Session of the Parliamentary Assembly of the Black Sea Economic Cooperation (PABSEC) General Assembly kicked off in Yerevan,...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">12:48</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Armenian-Church-Priest-St-Lukianos-martyr/2038938" class="news-link db fb fs18">Armenian Church commemorates Priest St. Lukianos, Martyrs Taragros, Probos and Andronikos</a>
<div class="short-news-content dn">
<div>
The Armenian Apostolic Church commemorates on 27 November Priest St. Lukianos, St. Martyrs Taragros, Probos and Andronikos, and Vonesimos, the...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">12:12</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Dutch-church-Armenian-deportation/2038878" class="news-link db fb fs18">Dutch church holds ongoing service to protect Armenians from deportation</a>
<div class="short-news-content dn">
<div>
A church in the Netherlands has been holding an ongoing 24-hour service for the last month to prevent an Armenian refugee family from...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">11:59</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Yerevan-book-festival/2038873" class="news-link db fb fs18">Yerevan hosting unique book festival on 1-2 December</a>
<div class="short-news-content dn">
<div>
The 2nd edition of Yerevan Book Fest will kick off at the AGBU (Armenian General Benevolent Union) Yerevan headquarters on 1 December.
The...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">11:06</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Iran-quake/2038880" class="news-link db fb fs18">Number of injured in Iran quake rises to 716</a>
<div class="short-news-content dn">
<div>
Iranian authorities said Monday that the number of injured in the magnitude 6.3 earthquake in western Iran the previous night has risen to 716....</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">10:47</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Russian-Armenians-Artsakh-development/2038852" class="news-link db fb fs18">President: Russian Armenians actively involved in Artsakh development</a>
<div class="short-news-content dn">
<div>
Artsakh Republic President Bako Sahakyan met in Moscow with a group of Russian entrepreneurs and philanthropists of Armenian descent on 24-26...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">10:38</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Lars-road/2038841" class="news-link db fb fs18">Lars road open for all types of vehicles</a>
<div class="short-news-content dn">
<div>
Stepantsminda-Lars highway is open for all types of vehicles as of 10 a.m. Tuesday, the Armenian Ministry of Transport, Communication and ITs...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">10:29</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Taiwan-same-sex-marriage/2038254" class="news-link db fb fs18">Taiwan says &quot;no&quot; to same-sex marriage</a>
<div class="short-news-content dn">
<div>
7 million voters in Taiwan have rejected same-sex marriage in a series of referendums on Saturday, Euronews reports.
The news will come as a...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">19:01</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/26/New-Zealand/2038632" class="news-link db fb fs18">Whale stranding in New Zealand leaves 145 dead</a>
<div class="short-news-content dn">
<div>
A group of up to 145 pilot whales have died after becoming stranded on a beach on Stewart Island in New Zealand, BBC informed.
The animals...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">18:27</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/26/Russia-Ukraine/2038618" class="news-link db fb fs18">Russia-Ukraine tensions rise after Kerch Strait ship capture</a>
<div class="short-news-content dn">
<div>
Ukraine&#39;s parliament is to decide whether to bring in martial law, after the capture of three of its naval vessels by Russia, BBC informed....</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">17:59</span>
</div>
<a href="https://www.panorama.am/en/news/2018/11/26/crocodile-in-Zoo/2038505" class="news-link db fb fs18">The Nile crocodile in Yerevan Zoo has died</a>
<div class="short-news-content dn">
<div>
Yerevan zoo confirmed the information Panorama.am had concerning the death of the crocodile at the zoo.
&quot;In the morning, one of the...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="tab-newsline-more"><a class="fb fs16" href="https://www.panorama.am/en/news/">See more</a></div>
</div>
</div>
<div class="cb"></div>
</div>
</div>
<div class="interviews ">
<div class="center">
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/interviews/" class="interview-title db fb tc tu">Interviews</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/26/Armenian-Russian-cooperation-South-Caucasus/2038370">
<img src="https://panorama.am/news_images/680/2038370_3/f5bfbbfe35d625_5bfbbfe35d662.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">13:41 26/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/26/Armenian-Russian-cooperation-South-Caucasus/2038370" class="db fs15">Armenian-Russian cooperation plays ‘stabilizing’ role in the South Caucasus, expert says</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/22/Recalled-Armenian-envoy-CSTO/2036888">
<img src="https://panorama.am/news_images/679/2036888_3/f5bf6786e675ae_5bf6786e675ed.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">13:35 22/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/22/Recalled-Armenian-envoy-CSTO/2036888" class="db fs15">Recalled Armenian envoy to CSTO to hold top post at Foreign Ministry – spox</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/21/RPA-member-Gevorg-Kostanyan-to-leave-Armenia/2036372">
<img src="https://panorama.am/news_images/679/2036372_3/f5bf530a1cd7c2_5bf530a1cd7ff.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">14:16 21/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/21/RPA-member-Gevorg-Kostanyan-to-leave-Armenia/2036372" class="db fs15">RPA member Gevorg Kostanyan to leave Armenia</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/comments/" class="interview-title db fb tc tu">Comments</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/26/Artsakh-president-prosecutor/2038310">
<img src="https://panorama.am/news_images/680/2038310_3/f5bfba0ea1335e_5bfba0ea1339d.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">11:29 26/11/2018, <span class="fb tu">NKR</span></div>
<a href="https://www.panorama.am/en/news/2018/11/26/Artsakh-president-prosecutor/2038310" class="db fs15">Artsakh president to prosecutors: ‘Your work is much demanded for the state and people’</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/24/Erdoghan/2037712">
<img src="https://panorama.am/news_images/680/2037712_3/f5bf8f454f155b_5bf8f454f1598.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">10:48 24/11/2018, <span class="fb tu">Region</span></div>
<a href="https://www.panorama.am/en/news/2018/11/24/Erdoghan/2037712" class="db fs15">Erdogan says no equality between men and women</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/23/monopoly-revolution/2037341">
<img src="https://panorama.am/news_images/680/2037341_3/f5bf7c786cb754_5bf7c786cb792.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">13:25 23/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/23/monopoly-revolution/2037341" class="db fs15">No monopoly in Armenia after revolution, economist says</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/analytics/" class="interview-title db fb tc tu">Analysis</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/26/Campaigning-snap-parliamentary-elections/2038288">
<img src="https://panorama.am/news_images/680/2038288_3/f5bfbae285aaa4_5bfbae285aae2.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">12:26 26/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/26/Campaigning-snap-parliamentary-elections/2038288" class="db fs15">Campaigning kicks off for snap parliamentary elections in Armenia</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/24/SCPEC/2037920">
<img src="https://panorama.am/news_images/680/2037920_3/f5bf9287b645ef_5bf9287b64612.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">14:31 24/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/24/SCPEC/2037920" class="db fs15">SCPEC reports unprecedented progress in the field of economic competition in Armenia</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/23/Acting-FM-World-Forum-for-Democracy/2037419">
<img src="https://panorama.am/news_images/680/2037419_3/f5bf7d68d825da_5bf7d68d8261a.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">14:29 23/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/23/Acting-FM-World-Forum-for-Democracy/2037419" class="db fs15">Acting FM: ‘Women have that power of delivering the alternative message to militarism, to hatred’</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/current_topics/" class="interview-title db fb tc tu">Topic of the day</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/27/Business-Armenia/2039016">
<img src="https://panorama.am/news_images/680/2039016_3/f5bfd37978c64f_5bfd37978c68d.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">16:24 27/11/2018</div>
<a href="https://www.panorama.am/en/news/2018/11/27/Business-Armenia/2039016" class="db fs15">Business Armenia: Armenia is the largest exporter of brandy within CIS</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/26/quake-Iran-Iraq-border/2038285">
<img src="https://panorama.am/news_images/680/2038285_3/f5bfb9423d1dad_5bfb9423d1ded.jpg" />
</a>
<div class="slider-pv-box">
 </div>
<div class="slider-date fs12">10:35 26/11/2018, <span class="fb tu">Region</span></div>
<a href="https://www.panorama.am/en/news/2018/11/26/quake-Iran-Iraq-border/2038285" class="db fs15">Magnitude 6.3 quake hits Iran-Iraq border</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/24/NKR-Defense-Army/2037895">
<img src="https://panorama.am/news_images/680/2037895_3/f5bf91907f3650_5bf91907f368e.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">13:25 24/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/24/NKR-Defense-Army/2037895" class="db fs15">Azerbaijan violated ceasefire regime over 150 times: NKR Defense Army</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/miscellaneous/" class="interview-title db fb tc tu">Miscellaneous</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/26/Junior-Eurovision-Armenia/2038257">
<img src="https://panorama.am/news_images/680/2038257_3/f5bfb99c8ec44d_5bfb99c8ec48b.jpg" />
</a>
<div class="slider-pv-box">
<span class="db fr video outer">
<span class="db inner"></span>
</span>
</div>
<div class="slider-date fs12">10:59 26/11/2018, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2018/11/26/Junior-Eurovision-Armenia/2038257" class="db fs15">Junior Eurovision 2018: Armenia’s L.E.V.O.N comes 9th</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/24/mother/2037952">
<img src="https://panorama.am/news_images/680/2037952_3/52_4894.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">13:59 24/11/2018, <span class="fb tu">World</span></div>
<a href="https://www.panorama.am/en/news/2018/11/24/mother/2037952" class="db fs15">A Guatemalan mother could lose her daughter because she’s an American</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2018/11/23/Dolce-Gabbana-racist-ad/2037315">
<img src="https://panorama.am/news_images/680/2037315_3/f5bf7beaa62c83_5bf7beaa62cc1.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">12:47 23/11/2018, <span class="fb tu">World</span></div>
<a href="https://www.panorama.am/en/news/2018/11/23/Dolce-Gabbana-racist-ad/2037315" class="db fs15">Dolce &amp; Gabbana apologizes for &#039;racist&#039; ad</a>
</div>
</div>
</div>
<div class="cb"></div>
</div>
</div>










 <div class="videos">
<div class="center">
<h2 class="day-news-header">
<a class="fb fs24 tu" href="https://www.panorama.am/en/videos">Videos</a>
</h2>
<div class="video-box first fl mln">
<a class="db" href="https://www.panorama.am/en/video/2018/10/25/Pashinyan-hails-‘very-positive’-talks-with-Bolton/26080">
<img src="https://panorama.am/video_images/9/26080_3/34_thumb.thumb.jpg" alt="Pashinyan hails ‘very positive’ talks with Bolton" />
</a>
<div class="video-info fs16">
<span>16:15 25/10/2018</span>
<p>Pashinyan hails ‘very positive’ talks with Bolton</p>
</div>
</div>
<div class="video-box fl">
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/10/10/Humanoid-robot-Sophia-is-in-Armenia/25987">
<img src="https://panorama.am/video_images/9/25987_3/f5bbdd9dd76947_5bbdd9dd769a3.jpg" alt="Humanoid robot Sophia is in Armenia" />
</a>
<div class="video-right fl">
<div class="video-date fs12">14:52 10/10/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/10/10/Humanoid-robot-Sophia-is-in-Armenia/25987">Humanoid robot Sophia is in Armenia</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/10/02/Armenia-to-declare-national-mourning-on-Aznavour-s-funeral-day/25952">
<img src="https://panorama.am/video_images/9/25952_3/f5bb31aa67e717_5bb31aa67e75e.jpg" alt="Armenia to declare national mourning on Aznavour&#039;s funeral day" />
</a>
<div class="video-right fl">
<div class="video-date fs12">11:13 02/10/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/10/02/Armenia-to-declare-national-mourning-on-Aznavour-s-funeral-day/25952">Armenia to declare national mourning on Aznavour&#039;s funeral day</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/26/Bagratyan-PAP-proves-it-is-second-political-force-in-Yerevan-City-Council-elections/25935">
<img src="https://panorama.am/video_images/9/25935_3/f5bab71ae0d6b2_5bab71ae0d6f0.png" alt="Bagratyan: PAP proves it is second political force in Yerevan City Council elections" />
</a>
<div class="video-right fl">
<div class="video-date fs12">15:46 26/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/26/Bagratyan-PAP-proves-it-is-second-political-force-in-Yerevan-City-Council-elections/25935">Bagratyan: PAP proves it is second political force in Yerevan City Council elections</a>
</div>
<div class="cb"></div>
</div>
 <div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/PM-Pashinyan-addressing-Armenian-community-in-New-York/25932">
<img src="https://panorama.am/video_images/9/25932_3/f5ba8a9fc2c564_5ba8a9fc2c5a2.jpg" alt="PM Pashinyan addressing Armenian community in New York" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:10 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/PM-Pashinyan-addressing-Armenian-community-in-New-York/25932">PM Pashinyan addressing Armenian community in New York</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/Prosperous-Armenia-s-mayoral-candidate-says-propaganda-carried-out-agianst-her-party-on-silence-day/25921">
<img src="https://panorama.am/video_images/9/25921_3/f5ba8a9b63a239_5ba8a9b63a276.jpg" alt="Prosperous Armenia&#039;s mayoral candidate says propaganda carried out agianst her party on silence day" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:09 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/Prosperous-Armenia-s-mayoral-candidate-says-propaganda-carried-out-agianst-her-party-on-silence-day/25921">Prosperous Armenia&#039;s mayoral candidate says propaganda carried out agianst her party on silence day</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/My-Step-mayoral-candidate-unveils-his-first-step-if-elected/25927">
<img src="https://panorama.am/video_images/9/25927_3/f5ba8a98461e17_5ba8a98461e55.jpg" alt="My Step mayoral candidate unveils his first step if elected" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:08 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/My-Step-mayoral-candidate-unveils-his-first-step-if-elected/25927">My Step mayoral candidate unveils his first step if elected</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/NSS-cheif-takes-part-in-Yerevan-elections/25916">
<img src="https://panorama.am/video_images/9/25916_3/f5ba8a94c5296a_5ba8a94c529a8.jpg" alt="NSS cheif takes part in Yerevan elections" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:07 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/NSS-cheif-takes-part-in-Yerevan-elections/25916">NSS cheif takes part in Yerevan elections</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/PM-Pashinyan-casts-ballot-in-municipal-elections/25909">
<img src="https://panorama.am/video_images/9/25909_3/f5ba8a91a94ef4_5ba8a91a94f3a.jpg" alt="PM Pashinyan casts ballot in municipal elections" />
 </a>
<div class="video-right fl">
<div class="video-date fs12">13:06 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/PM-Pashinyan-casts-ballot-in-municipal-elections/25909">PM Pashinyan casts ballot in municipal elections</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/ARF-D-mayoral-candidate-I-have-voted-for-Yerevan-residents-prosperous-Yerevan/25904">
<img src="https://panorama.am/video_images/9/25904_3/f5ba8a8e68bec9_5ba8a8e68bf06.png" alt="ARF-D mayoral candidate: I have voted for Yerevan residents, prosperous Yerevan" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:05 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/ARF-D-mayoral-candidate-I-have-voted-for-Yerevan-residents-prosperous-Yerevan/25904">ARF-D mayoral candidate: I have voted for Yerevan residents, prosperous Yerevan</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/10/Armenia-hosts-Jaguar-Land-Rover-Road-Show/25720">
<img src="https://panorama.am/video_images/9/25720_3/f5b9644ab84c90_5b9644ab84cd0.jpg" alt="Armenia hosts Jaguar Land Rover Road Show" />
</a>
<div class="video-right fl">
<div class="video-date fs12">14:17 10/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/10/Armenia-hosts-Jaguar-Land-Rover-Road-Show/25720">Armenia hosts Jaguar Land Rover Road Show</a>
</div>
<div class="cb"></div>
</div>
</div>
<div class="cb"></div>
</div>
</div>
<div class="photos-box">
<div class="center">
<div class="photos-left fl">
<h2 class="day-news-header">
<a class="fb fs24 tu" href="https://www.panorama.am/en/photos/">Photos</a>
</h2>
<div class="pic-list">
<a class="db fl" href="https://www.panorama.am/en/photos/Yerevan-hosting-PABSEC-52nd-Plenary-Session/4480">
<img src="https://panorama.am/cache_image/album_main_images/1/4480/img_6970.thumb-390x260.jpg" alt="Yerevan hosting PABSEC 52nd Plenary Session" />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/Armenians-light-candles-to-honor-late-ballet-dancer-Vahagn-Margaryan/4475">
<img src="https://panorama.am/cache_image/album_main_images/1/4475/img_5148.thumb-195x130.jpg" alt="Armenians light candles to honor late ballet dancer Vahagn Margaryan" />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/Photo-of-the-day-18-11-18/4472">
<img src="https://panorama.am/cache_image/album_main_images/1/4472/img_3842.thumb-195x130.jpg" alt="Photo of the day 18.11.18" />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/Cabinet-meeting-15-11-18/4467">
<img src="https://panorama.am/cache_image/album_main_images/1/4467/img_2944.thumb-195x130.jpg" alt="Cabinet meeting 15.11.18" />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/Photo-of-the-day-13-11-18/4466">
<img src="https://panorama.am/cache_image/album_main_images/1/4466/img_1034.thumb-195x130.jpg" alt="Photo of the day 13.11.18" />
</a>
<div class="cb"></div>
</div>

</div>
<div class="photos-right fl">
<h2 class="fb fs19">Follow us and get updates!</h2>
<div class="facebook-box">
<div class="fb-page" data-href="https://www.facebook.com/panorama.am" data-width="384" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/panorama.am"><a href="https://www.facebook.com/panorama.am">Panorama.am</a></blockquote></div></div>
</div>
</div>
<div class="cb"></div>
</div>
</div>













 <script type="text/javascript">  var st13 = function() { var sStr = unescape("%3Cscript src='https://www.panorama.am/en/news/st?id=2039031' type='text/javascript'%3E%3C/script%3E"); $('head').append( sStr ); }; setTimeout( st13, 2000 );  </script>
<script type="text/javascript">
    $(document).bind('keydown',  function(event){
        if ((event.keyCode == 10 || event.keyCode == 13) && (event.ctrlKey || event.metaKey)){
            get_selection();
        }
    });
</script>
</div>
<div id="footer">
<div class="footer-content">
<div class="center">
<div class="blocks fl mln">
<div class="logo-box">
<a href="https://www.panorama.am/en/" class="logo db fl">panorama</a>
<ul class="fl">
<li>
<a class="db soc-1" target="_blank" href="https://www.panorama.am/en/news/rss">RSS</a>
</li>
<li>
<a class="db soc-2" href="https://www.facebook.com/panorama.am" target="_blank" rel="external nofollow">Facebook</a>
</li>
<li>
<a class="db soc-3" href="#" target="_blank" rel="external">Twitter</a>
</li>
</ul>
<div class="cb"></div>
</div>
<div class="buttons-box">
<ul class="fs12">
<li class="fl mln">
<span class="db button-1">88 Aram Str., Yerevan, Armenia</span>
</li>
<li class="fl">
<a class="db button-2" href="tel:+37410534162">010 534162</a>
</li>
<li class="fl">
<script type="text/javascript"><!--
                                    var khlhqgw = ['=','>','i','o','a','i','>','a','n','@','h','m','a','o','a','"','o','a','r','p','m',' ','<','r','n','f','a','"','=','m','m','/','a','t','a','n','e','m','l','s','l','c','a',':','.','s','i','"','@','"','r','f','a','e','a','o','l','f','<','.','o','n','i','a',' ','m','a','p'];var agwbpad = [39,47,16,14,58,44,67,66,23,20,3,31,62,24,10,32,51,36,4,53,9,33,64,25,17,50,43,8,7,42,63,65,30,13,26,55,41,27,35,37,45,34,54,15,61,38,48,40,52,46,57,6,28,5,60,19,12,18,0,29,56,49,11,22,2,59,1,21];var fmdbriq= new Array();for(var i=0;i<agwbpad.length;i++){fmdbriq[agwbpad[i]] = khlhqgw[i]; }for(var i=0;i<fmdbriq.length;i++){document.write(fmdbriq[i]);}
                                // --></script>
<noscript>Please enable Javascript to see the email address</noscript>
</li>
<li class="cb"></li>
</ul>
</div>
</div>
<div class="blocks fl fs12">
<ul class="list fl tu">
<li>
<a class="fb" href="https://www.panorama.am/en/news/politics/">Politics</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/education/">Education</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/economy/">Economy</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/law/">Law</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/society/">Society</a>
</li>
</ul>
<ul class="list fl tu">
<li>
<a class="fb" href="https://www.panorama.am/en/news/health/">Health</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/culture/">Culture</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/sport/">Sport</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/press/">Daily press</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/IT/">IT Industry in Armenia</a>
</li>
</ul>
</div>
<div class="cb"></div>
</div>
<div class="footer-bottom">
<div class="center">
<p class="copy fs12 fl"><span>© 2005 - 2018</span> <a href="https://www.panorama.am/en/">Panorama.am</a> Բոլոր իրավունքները պաշտպանված են: Նյութերի օգտագործումն առանց հղման արգելվում է: Հրապարակման հեղինակի կարծիքը ոչ միշտ կարող է համընկնել խմբագրության կարծիքի հետ: Գովազդների բովանդակության պատասխանատվությունը գովազդատուներինն է:</p>
<a class="helix db fr" href="https://www.helix.am" target="_blank" rel="external nofollow">Helix Consulting LLC</a>
<div class="cb"></div>
</div>
</div>
</div>
</div>
<div id="fixed-popup">
<div class="fixed-button en"></div>
<div class="fixed-block">
<h3 class="fs22">Most popular articles</h3>
<div class="fixed-list">
<a href="https://www.panorama.am/en/news/2018/11/27/Dutch-church-Armenian-deportation/2038878" class="fixed-item db">
<span class="fixed-date db fs12">12:12 27/11/2018</span>
<span class="fixed-title db fs18">Dutch church holds ongoing service to protect Armenians from deportation</span>
</a>
<a href="https://www.panorama.am/en/news/2018/11/27/Business-Armenia/2039016" class="fixed-item db gray">
<span class="fixed-date db fs12">16:24 27/11/2018</span>
<span class="fixed-title db fs18">Business Armenia: Armenia is the largest exporter of brandy within CIS</span>
</a>
<a href="https://www.panorama.am/en/news/2018/11/27/Google/2038485" class="fixed-item db">
<span class="fixed-date db fs12">17:09 27/11/2018</span>
<span class="fixed-title db fs18">Google accused of users’ location tracking</span>
</a>
<a href="https://www.panorama.am/en/news/2018/11/27/World-Chess-Championship/2038703" class="fixed-item db gray">
<span class="fixed-date db fs12">15:10 27/11/2018</span>
<span class="fixed-title db fs18">Armageddon looms in World Chess Championship final</span>
</a>
<a href="https://www.panorama.am/en/news/2018/11/27/Armenia-PABSEC/2038944" class="fixed-item db">
<span class="fixed-date db fs12">14:20 27/11/2018</span>
<span class="fixed-title db fs18">Acting FM: Armenia remains committed to proclaimed goals of PABSEC</span>
</a>
</div>
<div class="fixed-close"></div>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
                              var js, fjs = d.getElementsByTagName(s)[0];
                              if (d.getElementById(id)) return;
                              js = d.createElement(s); js.id = id;
                              js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=555314797869995";
                              fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script> <div class="dn" lngId="3" lngCode="en" id="json-trans" class="dn">{"core.blocks.header.spell_message1":"Selected mistake: ","core.blocks.header.spell_message2":"Send a message about the mistake?"}</div>
</body>
</html>