<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />

<meta property="fb:app_id" content="1426707697595729" />
<meta property="fb:admins" content="100004734420350,797039667,100002671421559,100003124265944,1362981583,100003179886751,100011772604024" />
<!--[if IE]>
    <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
    <meta http-equiv="imagetoolbar" content="no" />
    <![endif]-->
<meta name="format-detection" content="telephone=no" />
<title>Bloomberg: State Department opposes Turkey sanctions, Armenian Genocide resolution - Panorama | Armenian news</title> <link rel="icon" type="image/x-icon" href="/favicon.ico" />
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/57x57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/72x72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/114x114.png" />
<meta name="author" content="Helix Consulting LLC" /><meta name="description" content="" /><meta name="keywords" content="" /><meta property="og:title" content="Bloomberg: State Department opposes Turkey sanctions, Armenian Genocide resolution" /><meta property="og:description" content="Bloomberg: State Department opposes Turkey sanctions, Armenian Genocide resolution" /><meta property="og:image" content="https://panorama.am/news_images/731/2192402_3/demq.thumb.jpg" /><meta property="og:url" content="https://www.panorama.am/en/news/2019/11/06/State-Department-Armenian-Genocide-resolution/2192402" /> <link href="/css/main.css?q=657489b32475fafec79c265d996f3e35" type="text/css" rel="stylesheet"></link> <link href="/css/media.queries.css?q=657489b32475fafec79c265d996f3e35" type="text/css" rel="stylesheet"></link> <script src="/js/jquery-1.11.3.min.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="/js/jquery.mCustomScrollbar.concat.min.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="/js/jquery.easing.1.3.min.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="/js/jquery.touchSwipe.min.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="/js/fade-slider.min.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="/js/media-queries.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="/js/main.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="/media/core/js/cjs.js?q=b189f42ffba47b53516aef4f90d4a921" type="text/javascript"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-546a4c5a63855a89.js?q=107" type="text/javascript" rel="stylesheet"></script>
<script src="https://yastatic.net/pcode/adfox/loader.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6071172710433113",
          enable_page_level_ads: true
     });
     </script>
</head>
<body class="en">

<script crossorigin='anonymous' src='https://yastatic.net/pcode/adfox/loader.js'></script>
<script> var cscr = document.createElement("script");
	cscr.src = "https://ads.caramel.am/ads.min.js" + "?ts=" + new Date().getTime();
	document.getElementsByTagName("body")[0].appendChild(cscr);
	</script>

<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-2363355-1', 'auto');
        ga('send', 'pageview');

    </script>
<div class="header-ads center">
<div class="fl header-ad first">
<script type="text/javascript">
                <!--
                if (typeof(pr) == 'undefined') { var pr = Math.floor(Math.random() * 4294967295) + 1; }
                if (typeof(document.referrer) != 'undefined') {
                    if (typeof(afReferrer) == 'undefined') {
                        afReferrer = encodeURIComponent(document.referrer);
                    }
                } else {
                    afReferrer = '';
                }
                var addate = new Date();
                document.write('<scr' + 'ipt type="text/javascript" src="//ads.adfox.ru/209198/prepareCode?pp=g&amp;ps=bkio&amp;p2=fgjt&amp;pct=a&amp;plp=a&amp;pli=a&amp;pop=a&amp;pr=' + pr +'&amp;pt=b&amp;pd=' + addate.getDate() + '&amp;pw=' + addate.getDay() + '&amp;pv=' + addate.getHours() + '&amp;prr=' + afReferrer + '"><\/scr' + 'ipt>');
                // -->
            </script>
</div>
<div class="fl header-ad second">





<div id="adfox_153129614223454183"></div>
<script>
			    window.Ya.adfoxCode.create({
			        ownerId: 209198,
			        containerId: 'adfox_153129614223454183',
			        params: {
			            pp: 'g',
			            ps: 'bkio',
			            p2: 'fofh'
			        }
			    });
			</script>
</div>
<div class="fl header-ad third">





<div id="adfox_154574617788884901"></div>
<script>
				    window.Ya.adfoxCode.create({
				        ownerId: 209198,
				        containerId: 'adfox_154574617788884901',
				        params: {
				            pp: 'g',
				            ps: 'bkio',
				            p2: 'ffuu'
				        }
				    });
				</script>
</div>
<div class="cb"></div>
</div>
<div id="header">
<div class="top-second-box center">
<h1 class="fl">
<a class="db fs13 tc" href="https://www.panorama.am/en/">Your trusted source</a>
</h1>
<div class="date-search fl">
<form id="news-by-date" action="https://www.panorama.am/en/news" method="post">
<div class="date-search-box">
<input class="db fl fs12 tc" type="text" id="news-d" name="d" value="06" maxlength="2" />
<input class="db fl fs12 tc" type="text" id="news-m" name="m" value="11" maxlength="2" />
<input class="db fl fs12 tc year" type="text" id="news-y" name="y" value="2019" maxlength="4" />
<input class="db fl" type="submit" value="" />
</div>
</form>

</div>
<div class="rate-box fl fs11">
<div class="rate-current fl">
<b class="tu">EUR</b>&nbsp;549.84 </div>
<div class="rate-current fr">
<b class="tu">GBP</b>&nbsp;608.05 </div>
<div class="cb"></div> <div class="rate-current fl bottom">
<b class="tu">RUB</b>&nbsp;7.31 </div>
<div class="rate-current fr bottom">
<b class="tu">USD</b>&nbsp;485.12 </div>
<div class="cb"></div></div>
<div class="weather-box fl">
<div class="sun-block">
<div class="sun fl"></div>
<span class="weather-text">day</span>
<span class="fs20"><sup>&deg;</sup>C</span>
</div>
<div class="moon-block">
<div class="moon fl"></div>
<span class="weather-text">night</span>
<span class="fs20"><sup>&deg;</sup>C</span>
</div>
</div>
<div class="search-box fl">
<ul class="languages fr tu">
<li class="fl"><a class="arm fb fs11" href="https://www.panorama.am/am/">Հայ</a></li><li class="fl"><a class="arl fb fs11" href="https://www.panorama.am/ru/">Рус</a></li><li class="fl"><a class="arl fb fs11 active">Eng</a></li> </ul>
<div class="cb"></div>
<form action="https://www.panorama.am/en/news/search" method="post">
<div class="search-inner-box">
<input type="text" value="" name="q" placeholder="Search" />
<input type="submit" value="" />
</div>
</form>
</div>
<div class="cb"></div>
</div>
<div class="menu first"><div class="center tc"><div class="plus-btn"></div><ul><li class="fl day-all-news"><a class="db fb tu day-all-news-a" href="https://www.panorama.am/en/news/2019/11/06">Day news</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/Independence/">Republic of Artsakh 28</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/politics/">Politics</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/education/">Education</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/economy/">Economy</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/law/">Law</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/society/">Society</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/health/">Health</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/culture/">Culture</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/sport/">Sport</a></li><li class="cb"></li></ul></div></div><div class="menu second dn"><div class="center tc"><ul class="next-level"><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/press/">Daily press</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/IT/">IT Industry in Armenia</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/region/">Region</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/world/">In the world</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/comments/">Comments</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/analytics/">Analysis</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/current_topics/">Topic of the day</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/miscellaneous/">Miscellaneous</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/media/">Media review</a></li><li class="fl "><a class="db fb tu " href="https://www.panorama.am/en/news/interviews/">Interviews</a></li><li class="cb"></li></ul></div></div></div>
<div id="content">
<div class="news-wrapper news-view-pg">
<div class="center">
<div class="news-left fl static">
<div class="news-inner">
<img src="https://panorama.am/news_images/731/2192402_3/demq.thumb.jpg" />
<div class="news-inner-category">
<a class="category-link tu" href="https://www.panorama.am/en/news/politics">Politics</a>
<span>10:59 06/11/2019</span>
<span class="fs12 fb tu">World</span> </div>
<h3 class="fb fs26">Bloomberg: State Department opposes Turkey sanctions, Armenian Genocide resolution</h3>
<div class="html-content">
<p>
The Trump administration opposes Turkey sanctions adopted by the House last week as well as a resolution condemning the Armenian Genocide, arguing that the two initiatives risk further straining relations with a key NATO ally, <a href="https://www.bloomberg.com/news/articles/2019-11-05/state-department-opposes-turkey-sanctions-genocide-resolution" rel="nofollow" target="_blank">Bloomberg </a>reported, citing a senior State Department official.</p>
<p>
The administration is concerned that the sanctions -- passed 403-16 in the House last week in response to the Turkey&rsquo;s military offensive in northern Syria -- will tie its hands and cut off options to resolve U.S. concerns about Turkey&rsquo;s actions, said the official, who asked not to be identified discussing internal deliberations. The official wouldn&rsquo;t say whether President Donald Trump intends to veto the bill.</p>
<p>
The measure, H.R. 4695, would sanction senior Turkish officials and prohibit them from entering the U.S. It would also bar the transfer of U.S. defense materiel to Turkey for use in Syria, and it would require the Pentagon and State Department to submit plans to prevent the resurgence of Islamic State.</p>
<p>
House Foreign Affairs Chairman Eliot Engel, a New York Democrat, said during debate on the measure that Trump gave Erdogan &ldquo;the green light to launch a military invasion of northern Syria&rdquo; that resulted in &ldquo;slaughtering our Syrian Kurdish partners who fought alongside the United States&rdquo; against Islamic State. The administration has denied that Trump&rsquo;s withdrawal of U.S. forces gave a go-ahead signal to Ankara.</p>
<p>
The same day the House passed the sanctions bill, it also approved a resolution condemning the massacre of 1.5 million Armenians early in the last century by the Ottoman Empire, the predecessor of the Republic of Turkey. President Recep Tayyip Erdogan&rsquo;s government vehemently opposed the resolution and summoned U.S. Ambassador David Satterfield to express its disapproval.</p>
<p>
According to the administration official, the decision to pass the genocide resolution just as the House was condemning Turkey over the Syria incursion is unfortunate timing and may result in legislation that&rsquo;s seen as punitive rather than principled.</p>
<p>
The Trump White House had previously held off making statements about the initiatives, but past administrations had been similarly wary of genocide resolutions, arguing it would only impede reconciliation. Turkey has warned for years that such resolutions could lead to a breakdown in relations.</p>
<p>
The official said the U.S. position hadn&rsquo;t changed, and it mourns the 1.5 million Armenians deported and massacred at the end of the Ottoman Empire. The U.S. already commemorates Meds Yeghern, what it calls one of the worst mass atrocities of the 20th century, and welcomes efforts by Armenia and Turkey to reckon with their history, the official said.</p>
</div>
<br /><br />
<div class="publications-share">
<div class="fr publications-author fs16">Source Panorama.am</div> <div class="fl"> 
<div class="addthis_toolbox alignCenter addthis_default_style" addthis:url="https://www.panorama.am/en/news/2019/11/06/State-Department-Armenian-Genocide-resolution/2192402">
<a rel="nofollow" href="//addthis.com/bookmark.php?v=250&amp;username=wwwaysor" class="addthis_button_compact" style="color: #666">Share</a>
<span class="addthis_separator">|</span>
<a class="addthis_button_favorites"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_livejournal"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_telegram"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_tweet"></a>
</div>

</div>
<div class="cb"></div>
</div>
<div class="publications">
<h3 class="fs20">Related news</h3>
<ul class="publications-list fs14">
<li><a class="fb" href="https://www.panorama.am/en/news/2019/11/06/Genocide-Resolution/2192285">Genocide Resolution: A major victory, but facts should not be ignored</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/11/05/The-Jerusalem-Post-Armenian-Genocide/2191858">The Jerusalem Post: It&#039;s time for Israel to recognize Armenian Genocide</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/10/31/Pashinyan-House-Armenian-Genocide/2189671">Pashinyan: U.S. House’s recognition of Armenian Genocide culminated years of process</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/10/31/Armenian-Genocide-resolution-Senate/2189553">Analyst: Passage of Armenian Genocide resolution in Senate to be much more difficult</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/10/31/Armenian-Genocide-resolution-Senate/2189626">Leading U.S. senators urge passage of Armenian Genocide resolution in Senate</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/10/30/Foreign-Ministry-Armenian-Genocide-resolution/2189199">Foreign Ministry welcomes US House’s passage of Armenian Genocide resolution</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/10/30/Turkey-US-ambassador/2189013">Turkey summons U.S. ambassador over Armenian Genocide resolution</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/10/30/House-Armenian-Genocide-Turkey/2188997">U.S. House’s recognition of Armenian Genocide draws Turkey&#039;s ire</a></li><li><a class="fb" href="https://www.panorama.am/en/news/2019/10/30/US-House-Armenian-Genocide/2188891">U.S. House recognizes Armenian Genocide, backs Turkey sanctions</a></li> </ul>
<div class="publications-mistake">Տեքստում սխալ կամ վրիպակ նկատելու դեպքում, ուղարկեք խմբագրին հաղորդագրություն` նշելով տվյալ սխալը, այնուհետև սեղմելով Ctrl-Enter:</div>
</div>
<br /><div id="comments-box"><div class="fb-comments" data-width="790" data-href="https://www.panorama.am/en/news/2019/11/06/State-Department-Armenian-Genocide-resolution/2192402" data-version="v2.3"></div></div> </div>
<div class="ad-inner">





<script type="text/javascript">
				<!--
				if (typeof(pr) == 'undefined') { var pr = Math.floor(Math.random() * 4294967295 ) + 1; }
				if (typeof(document.referrer) != 'undefined') {
				    if (typeof(afReferrer) == 'undefined') {
				        afReferrer = encodeURIComponent(document.referrer);
				    }
				} else {
				    afReferrer = '';
				}
				var addate = new Date(); 
				document.write('<scr' + 'ipt type="text/javascript" src="//ads.adfox.ru/209198/prepareCode?pp=g&amp;ps=bkio&amp;p2=fonk&amp;pr=' + pr +'&amp;pt=b&amp;pd=' + addate.getDate() + '&amp;pw=' + addate.getDay() + '&amp;pv=' + addate.getHours() + '&amp;prr=' + afReferrer + '&amp;jsrandom=' + Math.random() + '"><\/scr' + 'ipt>');
				// -->
				</script>
 
</div>
</div>
<div class="news-right fl">
<h2>
<span class="fb fs24 tu">Newsfeed</span>
</h2>
<div class="news-short-list">
<div class="short-news-items">
<div class="short-news-date">
<span class="time">12:16</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/06/Pashinyan-VAT-business-entities/2192284" class="news-link db fb fs18">Pashinyan: VAT returned to businesses doubled in 1.5 years</a>
<div class="short-news-content dn">
<div>
VAT returned to Armenian business entities in the first ten months of this year amounted to 117 billion drams, Prime Minister Nikol Pashinyan...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">11:56</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/06/School-Indian-capital/2192454" class="news-link db fb fs18">Schools in Indian capital reopen, air quality still unhealthy</a>
<div class="short-news-content dn">
<div>
Schools in India&rsquo;s capital New Delhi reopened on Wednesday after closing for two days due to a spike in air pollution that triggered a...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">11:51</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/06/FM-EaP-meeting/2192381" class="news-link db fb fs18">FM at EaP meeting: Armenia is very comfortable in its playground</a>
<div class="short-news-content dn">
<div>
&ldquo;Shared values have a lot of pressures and not just in Eastern Partnership. Democracy, human rights, our accountability before people, and...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">11:22</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/06/Price-fruits-vegetables/2192164" class="news-link db fb fs18">Fruit, vegetable prices up in Armenia in October: statistics</a>
<div class="short-news-content dn">
<div>
Prices of food and non-alcoholic beverages grew by 1.0% in Armenia last month from the previous month, which was largely prompted by 5.2% and...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">10:59</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/06/State-Department-Armenian-Genocide-resolution/2192402" class="news-link db fb fs18">Bloomberg: State Department opposes Turkey sanctions, Armenian Genocide resolution</a>
<div class="short-news-content dn">
<div>
The Trump administration opposes Turkey sanctions adopted by the House last week as well as a resolution condemning the Armenian Genocide,...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
 <div class="short-news-items bg">
<div class="short-news-date">
<span class="time">10:51</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/06/Turkish-Russian-Syria/2192283" class="news-link db fb fs18">Crowd pelts with stones Turkish-Russian patrol in Syria: local media</a>
<div class="short-news-content dn">
<div>
Turkish and Russian troops on Tuesday began their second joint patrol in northern Syria near Kobani, under a deal that has forced a Kurdish...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">10:43</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/06/Genocide-Resolution/2192285" class="news-link db fb fs18">Genocide Resolution: A major victory, but facts should not be ignored</a>
<div class="short-news-content dn">
<div>
By Harut Sassounian
Publisher, The California Courier
On October 29, 2019, Armenian Americans scored a major victory in the halls of US...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">20:16</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Erdogan-may-call-off-U-S-trip-after-Congress-votes-–-officials/2192160" class="news-link db fb fs18">Erdogan may call off U.S. trip after Congress votes – officials</a>
<div class="short-news-content dn">
<div>
Turkish President Tayyip Erdogan may call off a visit to Washington next week in protest at votes in the House of Representatives recognizing...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">19:56</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/President-of-Greece-paid-tribute-to-memory-of-the-Armenian-Genocide-victims/2192251" class="news-link db fb fs18">President of Greece paid tribute to memory of the Armenian Genocide victims</a>
<div class="short-news-content dn">
<div>
The President of the Hellenic Republic Prokopis Pavlopoulos, who has arrived to Armenia on official visit, visited today Tsitsernakaberd and...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">19:37</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Initiative-group-launches-court-case-against-new-guidelines-for-elections-of-Armenian-Patriarch-of-Constantinople/2192154" class="news-link db fb fs18">Initiative group launches court case against new guidelines for elections of Armenian Patriarch of Constantinople</a>
<div class="short-news-content dn">
<div>
A public initiative court has launched a court case against the new regulations of elections of Armenian Patriarch of Constantinople presented...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">18:51</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Armenia-s-consumer-prices-up-0-9-in-October/2192100" class="news-link db fb fs18">Armenia&#039;s consumer prices up 0.9% in October</a>
<div class="short-news-content dn">
<div>
Consumer prices in Armenia rose by 0.6% in October from September this year and 0.9% from October in the previous year. According to the latest...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">18:04</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/European-Championship-Levon-Aronian-awarded-with-board-prize/2192112" class="news-link db fb fs18">European Championship: Levon Aronian awarded with board prize</a>
<div class="short-news-content dn">
<div>
Armenian grandmaster Levon Aronian has stood out with his strong performance at European Team Chess Championship ended in Batumi, Georgia, being...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">17:49</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/2-persons-died-10-injured-in-traffic-accidents-over-the-past-day-in-Armenia/2192077" class="news-link db fb fs18">2 persons died, 10 injured in traffic accidents over the past day in Armenia</a>
<div class="short-news-content dn">
<div>
According to the operations reports of Police of Armenia, 61 cases of crime were detected by officers of various police subdivisions in the...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">17:05</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Yerevan-court-to-rule-on-Kocharyan’s-measure-of-restraint-on-November-7/2192071" class="news-link db fb fs18">Yerevan court to rule on Kocharyan’s measure of restraint on November 7</a>
<div class="short-news-content dn">
<div>
The Yerevan Court of Shengavit District under presiding judge Anna Danibekyan completed on Tuesday the hearing of the motion Robert...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">16:23</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Catholic-Church-nuns-pregnant/2191951" class="news-link db fb fs18">Catholic Church investigates after two missionary nuns became pregnant</a>
<div class="short-news-content dn">
<div>
The Catholic Church has launched an investigation after two missionary nuns became pregnant while working in Africa, Daily Mail reported....</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">16:16</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/VivaCell-MTS/2192061" class="news-link db fb fs18">VivaCell-MTS helps one more family get decent home</a>
<div class="short-news-content dn">
<div>
The current year is a successful one for the Hasoyan family from Mrgastan village of Armenia&#39;s Ararat Province; the 9 years of life full of...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">16:05</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Zatulin/2191931" class="news-link db fb fs18">Zatulin: Russian military base in Armenia not a ‘beauty accessory’</a>
<div class="short-news-content dn">
<div>
The member states of the Collective Security Treaty Organization (CSTO) attach importance to steps aimed at preventing terrorist attacks,...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">15:22</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/World-Sambo-Championships/2191970" class="news-link db fb fs18">11 athletes to represent Armenia at World Sambo Championships</a>
<div class="short-news-content dn">
<div>
Armenia will have 11 representatives at the World Sambo Championships to be held in Cheongju, South Korea from 8-10 November.
On 8 November...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">15:09</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Kocharyan-son/2191941" class="news-link db fb fs18">Some people who supported Kocharyan lost their jobs, son claims</a>
<div class="short-news-content dn">
<div>
Armenia&rsquo;s second President Robert Kocharyan is getting better day by day after undergoing a surgery at the Izmirlian Medical Center in...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">14:36</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/soldier-death-Artsakh/2191785" class="news-link db fb fs18">Authorities probing soldier’s death in Artsakh</a>
<div class="short-news-content dn">
<div>
The Investigative Committee of Armenia is probing the death of a 19-year-old private serviceman of the Artsakh Defense Army.
The solder,...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">14:11</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/The-Jerusalem-Post-Armenian-Genocide/2191858" class="news-link db fb fs18">The Jerusalem Post: It&#039;s time for Israel to recognize Armenian Genocide</a>
<div class="short-news-content dn">
<div>
Leading Israeli newspaper The Jerusalem Post has published an article entitled &ldquo;Recognize the Armenian Genocide&rdquo;.
&ldquo;About...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">13:36</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Forbes-Yerevan/2191994" class="news-link db fb fs18">Forbes: Yerevan a ‘jewel’ for travel, food and wine</a>
<div class="short-news-content dn">
<div>
Yerevan, the capital of Armenia, is generally a safe, friendly and vibrant city with attractive architecture and rich history. Nicknamed the...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">13:06</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Iran-nuclear-deal/2191909" class="news-link db fb fs18">Iran says it will inject gas into centrifuges at Fordow on Wednesday</a>
<div class="short-news-content dn">
<div>
Iran will take a new step in reducing commitments to a landmark 2015 nuclear deal on Wednesday by injecting gas into 1,044 centrifuges at its...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">13:03</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/CSTO-PA-Council-session/2191762" class="news-link db fb fs18">CSTO PA Council session kicks off in Armenia</a>
<div class="short-news-content dn">
<div>
The session of the Council of the Collective Security Treaty Organization Parliamentary Assembly (CSTO PA) kicked off in Yerevan, the capital of...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">12:40</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Steve-Easterbrook/2191211" class="news-link db fb fs18">McDonald&#039;s boss Steve Easterbrook fired after dating employee</a>
<div class="short-news-content dn">
<div>
McDonald&#39;s has fired its chief executive Steve Easterbrook after he had a relationship with an employee, BBC News reported.&nbsp;
The US...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">12:17</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Armenia-Eurasia-Freedom-on-the-Net/2191755" class="news-link db fb fs18">Armenia leads Eurasia in Freedom on the Net 2019 report</a>
<div class="short-news-content dn">
<div>
Armenia has been recognized as the Eurasian leader in the annual Freedom on the Net 2019 report by Freedom House independent human rights...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">11:10</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Indian-Embassy-Armeni/2191684" class="news-link db fb fs18">Indian Embassy in Armenia urges nationals to register themselves online</a>
<div class="short-news-content dn">
<div>
The Indian Embassy in Armenia has requested all Indian nationals residing in Armenia and Georgia to register themselves online by filling up...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">10:48</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/ANCA-Armenia-assistance/2191818" class="news-link db fb fs18">ANCA welcomes U.S. Embassy announcement of $60 million in Armenia assistance for 2019</a>
<div class="short-news-content dn">
<div>
The Armenian National Committee of America (ANCA) has voiced support for a recent U.S. Embassy announcement that U.S. assistance to Armenia will...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items">
<div class="short-news-date">
<span class="time">10:37</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/US-Paris-climate-accord/2191674" class="news-link db fb fs18">US begins formal withdrawal from Paris climate accord</a>
<div class="short-news-content dn">
<div>
The Trump administration announced Monday that it will begin formally withdrawing the US from the Paris climate accord, the first step in a...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="short-news-items bg">
<div class="short-news-date">
<span class="time">10:31</span>
</div>
<a href="https://www.panorama.am/en/news/2019/11/05/Armenian-Church/2191776" class="news-link db fb fs18">Armenian Church commemorates Sts. Bishop Akipsimos, Priest Hovsep, Deacon Ayitala and Martyr Platon</a>
<div class="short-news-content dn">
<div>
The Armenian Apostolic Church commemorates on Tuesday, November 5, Sts. Bishop Akipsimos, Priest Hovsep (Joseph), Deacon Ayitala and Martyr...</div>
<div class="short-news-source">Source <a href="">Panorama.am</a></div> </div>
</div>
<div class="tab-newsline-more"><a class="fb fs16" href="https://www.panorama.am/en/news/">See more</a></div>
</div>
</div>
<div class="cb"></div>
</div>
</div>
<div class="interviews ">
<div class="center">
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/interviews/" class="interview-title db fb tc tu ">Interviews</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/05/Kocharyan-son/2191941">
<img src="https://panorama.am/news_images/731/2191941_3/f5dc1585adaa82_5dc1585adaac0.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">15:09 05/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/05/Kocharyan-son/2191941" class="db fs15">Some people who supported Kocharyan lost their jobs, son claims</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/02/Bashar-al-Assad/2190869">
<img src="https://panorama.am/news_images/731/2190869_3/f5dbd5f2d6d451_5dbd5f2d6d48f.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">14:49 02/11/2019, <span class="fb tu">Region</span></div>
<a href="https://www.panorama.am/en/news/2019/11/02/Bashar-al-Assad/2190869" class="db fs15">Bashar al-Assad refers to the Armenian community as an example of Syrian diversity</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/10/31/Armenian-Genocide-resolution-Senate/2189553">
<img src="https://panorama.am/news_images/730/2189553_3/f5dba931107f75_5dba931107fb3.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">11:53 31/10/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/10/31/Armenian-Genocide-resolution-Senate/2189553" class="db fs15">Analyst: Passage of Armenian Genocide resolution in Senate to be much more difficult</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/comments/" class="interview-title db fb tc tu ">Comments</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/05/ANCA-Armenia-assistance/2191818">
<img src="https://panorama.am/news_images/731/2191818_3/anca_8919.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">10:48 05/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/05/ANCA-Armenia-assistance/2191818" class="db fs15">ANCA welcomes U.S. Embassy announcement of $60 million in Armenia assistance for 2019</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/02/KIN-International-film-festival/2190769">
<img src="https://panorama.am/news_images/731/2190769_3/f5dbd4a33aeb5f_5dbd4a33aeb9e.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">13:19 02/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/02/KIN-International-film-festival/2190769" class="db fs15">KIN International film festival to feature 65 films from 13 countries this year</a>
</div>
<div class="slider-box">
 <a class="slider-pic db" href="https://www.panorama.am/en/news/2019/10/31/Pashinyan-House-Armenian-Genocide/2189671">
<img src="https://panorama.am/news_images/730/2189671_3/f5dbaab050a331_5dbaab050a36d.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">13:35 31/10/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/10/31/Pashinyan-House-Armenian-Genocide/2189671" class="db fs15">Pashinyan: U.S. House’s recognition of Armenian Genocide culminated years of process</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/analytics/" class="interview-title db fb tc tu ">Analysis</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/05/Armenia-Eurasia-Freedom-on-the-Net/2191755">
<img src="https://panorama.am/news_images/731/2191755_3/f5dc13028686df_5dc130286871c.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">12:17 05/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/05/Armenia-Eurasia-Freedom-on-the-Net/2191755" class="db fs15">Armenia leads Eurasia in Freedom on the Net 2019 report</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/04/Armenian-PM-taxpayer/2191090">
<img src="https://panorama.am/news_images/731/2191090_3/f5dbfe1fda94ac_5dbfe1fda94ea.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">12:31 04/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/04/Armenian-PM-taxpayer/2191090" class="db fs15">Armenian PM: Top 1,000 taxpayers paid 13.5% more taxes in first nine months of 2019</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/02/Artsakh-reports-over-150-Azerbaijani-ceasefire-violations-over-the-past-week/2190885">
<img src="https://panorama.am/news_images/731/2190885_3/f5dbd5485dc801_5dbd5485dc83f.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">18:35 02/11/2019, <span class="fb tu">NKR</span></div>
<a href="https://www.panorama.am/en/news/2019/11/02/Artsakh-reports-over-150-Azerbaijani-ceasefire-violations-over-the-past-week/2190885" class="db fs15">Artsakh reports over 150 Azerbaijani ceasefire violations over the past week</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/current_topics/" class="interview-title db fb tc tu ">Topic of the day</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/05/CSTO-PA-Council-session/2191762">
<img src="https://panorama.am/news_images/731/2191762_3/f5dc13ad41518e_5dc13ad4151cc.jpg" />
</a>
<div class="slider-pv-box">
<span class="db fr photo outer">
<span class="db inner"></span>
</span>
</div>
<div class="slider-date fs12">13:03 05/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/05/CSTO-PA-Council-session/2191762" class="db fs15">CSTO PA Council session kicks off in Armenia</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/04/Lars-road/2191093">
<img src="https://panorama.am/news_images/731/2191093_3/f5dbfc8c6e58bb_5dbfc8c6e58fb.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">10:44 04/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/04/Lars-road/2191093" class="db fs15">Stepantsminda-Larsi road closed for trucks</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/02/Feeble-snow-reported-in-Aragatsotn-and-Tavush-regions/2190656">
<img src="https://panorama.am/news_images/731/2190656_3/f5dbd2c534ddf1_5dbd2c534de30.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">11:12 02/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/02/Feeble-snow-reported-in-Aragatsotn-and-Tavush-regions/2190656" class="db fs15">Feeble snow reported in Aragatsotn and Tavush regions</a>
</div>
</div>
</div>
<div class="interview-blocks fl">
<a href="https://www.panorama.am/en/news/miscellaneous/" class="interview-title db fb tc tu ">Miscellaneous</a>
<div class="interview-slider">
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/05/Steve-Easterbrook/2191211">
<img src="https://panorama.am/news_images/731/2191211_3/f5dc13596577a7_5dc13596577e5.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">12:40 05/11/2019, <span class="fb tu">World</span></div>
<a href="https://www.panorama.am/en/news/2019/11/05/Steve-Easterbrook/2191211" class="db fs15">McDonald&#039;s boss Steve Easterbrook fired after dating employee</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/04/Armenian-Church/2191138">
<img src="https://panorama.am/news_images/731/2191138_3/f5dbfc522c44ec_5dbfc522c452e.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">10:28 04/11/2019, <span class="fb tu">Armenia</span></div>
<a href="https://www.panorama.am/en/news/2019/11/04/Armenian-Church/2191138" class="db fs15">Armenian Church commemorates Pontiff of Rome St. Stepannos</a>
</div>
<div class="slider-box">
<a class="slider-pic db" href="https://www.panorama.am/en/news/2019/11/02/The-Indian-representative-became-the-beauty-queen-in-the-Cosmo-word-beauty-contest/2190901">
<img src="https://panorama.am/news_images/731/2190901_3/f5dbd679dbfee2_5dbd679dbff21.jpg" />
</a>
<div class="slider-pv-box">
</div>
<div class="slider-date fs12">15:25 02/11/2019, <span class="fb tu">World</span></div>
<a href="https://www.panorama.am/en/news/2019/11/02/The-Indian-representative-became-the-beauty-queen-in-the-Cosmo-word-beauty-contest/2190901" class="db fs15">The Indian representative became the beauty queen in the Cosmo word beauty contest</a>
</div>
</div>
</div>
<div class="cb"></div>
</div>
</div>










 <div class="videos">
<div class="center">
<h2 class="day-news-header">
<a class="fb fs24 tu" href="https://www.panorama.am/en/videos">Videos</a>
</h2>
<div class="video-box first fl mln">
<a class="db" href="https://www.panorama.am/en/video/2019/05/07/Minister-vows-to-carry-out-revolution-in-sports/26996">
<img src="https://panorama.am/video_images/9/26996_3/capture.thumb.png" alt="Minister vows to carry out revolution in sports" />
</a>
<div class="video-info fs16">
<span>15:33 07/05/2019</span>
<p>Minister vows to carry out revolution in sports</p>
</div>
</div>
<div class="video-box fl">
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2019/05/06/Manvel-Grigoryan-s-attorney-Selective-justice-implemented-in-some-criminal-cases/26991">
<img src="https://panorama.am/video_images/9/26991_3/f5cd00fbfb3af9_5cd00fbfb3b44.jpg" alt="Manvel Grigoryan&#039;s attorney: Selective justice implemented in some criminal cases" />
</a>
<div class="video-right fl">
<div class="video-date fs12">14:43 06/05/2019</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2019/05/06/Manvel-Grigoryan-s-attorney-Selective-justice-implemented-in-some-criminal-cases/26991">Manvel Grigoryan&#039;s attorney: Selective justice implemented in some criminal cases</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2019/04/24/U-S-ambassador/26947">
<img src="https://panorama.am/video_images/9/26947_3/f5cc0260452d8f_5cc0260452dcc.jpg" alt="U.S. ambassador: &#039;What took place in 1915 was one of the worst mass atrocities of the 20th century&#039;" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:01 24/04/2019</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2019/04/24/U-S-ambassador/26947">U.S. ambassador: &#039;What took place in 1915 was one of the worst mass atrocities of the 20th century&#039;</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2019/04/24/Armenian-Genocide/26944">
<img src="https://panorama.am/video_images/9/26944_3/f5cc0251825efe_5cc0251825f44.jpg" alt="Armenian leaders pay tribute to Armenian Genocide victims at Tsitsernakaberd" />
</a>
<div class="video-right fl">
<div class="video-date fs12">12:58 24/04/2019</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2019/04/24/Armenian-Genocide/26944">Armenian leaders pay tribute to Armenian Genocide victims at Tsitsernakaberd</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/10/25/Pashinyan-hails-‘very-positive’-talks-with-Bolton/26080">
<img src="https://panorama.am/video_images/9/26080_3/f5bd1b3d9d39bf_5bd1b3d9d39fd.jpg" alt="Pashinyan hails ‘very positive’ talks with Bolton" />
</a>
<div class="video-right fl">
<div class="video-date fs12">16:15 25/10/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/10/25/Pashinyan-hails-‘very-positive’-talks-with-Bolton/26080">Pashinyan hails ‘very positive’ talks with Bolton</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/10/10/Humanoid-robot-Sophia-is-in-Armenia/25987">
<img src="https://panorama.am/video_images/9/25987_3/f5bbdd9dd76947_5bbdd9dd769a3.jpg" alt="Humanoid robot Sophia is in Armenia" />
</a>
<div class="video-right fl">
<div class="video-date fs12">14:52 10/10/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/10/10/Humanoid-robot-Sophia-is-in-Armenia/25987">Humanoid robot Sophia is in Armenia</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/10/02/Armenia-to-declare-national-mourning-on-Aznavour-s-funeral-day/25952">
<img src="https://panorama.am/video_images/9/25952_3/f5bb31aa67e717_5bb31aa67e75e.jpg" alt="Armenia to declare national mourning on Aznavour&#039;s funeral day" />
</a>
<div class="video-right fl">
<div class="video-date fs12">11:13 02/10/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/10/02/Armenia-to-declare-national-mourning-on-Aznavour-s-funeral-day/25952">Armenia to declare national mourning on Aznavour&#039;s funeral day</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/26/Bagratyan-PAP-proves-it-is-second-political-force-in-Yerevan-City-Council-elections/25935">
<img src="https://panorama.am/video_images/9/25935_3/f5bab71ae0d6b2_5bab71ae0d6f0.png" alt="Bagratyan: PAP proves it is second political force in Yerevan City Council elections" />
</a>
<div class="video-right fl">
<div class="video-date fs12">15:46 26/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/26/Bagratyan-PAP-proves-it-is-second-political-force-in-Yerevan-City-Council-elections/25935">Bagratyan: PAP proves it is second political force in Yerevan City Council elections</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/PM-Pashinyan-addressing-Armenian-community-in-New-York/25932">
<img src="https://panorama.am/video_images/9/25932_3/f5ba8a9fc2c564_5ba8a9fc2c5a2.jpg" alt="PM Pashinyan addressing Armenian community in New York" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:10 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/PM-Pashinyan-addressing-Armenian-community-in-New-York/25932">PM Pashinyan addressing Armenian community in New York</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/Prosperous-Armenia-s-mayoral-candidate-says-propaganda-carried-out-agianst-her-party-on-silence-day/25921">
<img src="https://panorama.am/video_images/9/25921_3/f5ba8a9b63a239_5ba8a9b63a276.jpg" alt="Prosperous Armenia&#039;s mayoral candidate says propaganda carried out agianst her party on silence day" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:09 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/Prosperous-Armenia-s-mayoral-candidate-says-propaganda-carried-out-agianst-her-party-on-silence-day/25921">Prosperous Armenia&#039;s mayoral candidate says propaganda carried out agianst her party on silence day</a>
</div>
<div class="cb"></div>
</div>
<div class="video-box-item">
<a class="video-left db fl" href="https://www.panorama.am/en/video/2018/09/24/My-Step-mayoral-candidate-unveils-his-first-step-if-elected/25927">
<img src="https://panorama.am/video_images/9/25927_3/f5ba8a98461e17_5ba8a98461e55.jpg" alt="My Step mayoral candidate unveils his first step if elected" />
</a>
<div class="video-right fl">
<div class="video-date fs12">13:08 24/09/2018</div>
<a class="db fs15" href="https://www.panorama.am/en/video/2018/09/24/My-Step-mayoral-candidate-unveils-his-first-step-if-elected/25927">My Step mayoral candidate unveils his first step if elected</a>
</div>
<div class="cb"></div>
</div>
</div>
<div class="cb"></div>
</div>
</div>
<div class="photos-box">
<div class="center">
<div class="photos-left fl">
<h2 class="day-news-header">
<a class="fb fs24 tu" href="https://www.panorama.am/en/photos/">Photos</a>
</h2>
<div class="pic-list">
<a class="db fl" href="https://www.panorama.am/en/photos/CSTO-Parliamentary-Assembly-Board-Session-kicks-off-in-Armenia/4957">
<img src="https://panorama.am/cache_image/album_main_images/1/4957/img_0357.thumb-390x260.jpg" alt="CSTO Parliamentary Assembly Board Session kicks off in Armenia" />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/album-4954/4954">
<img src="https://panorama.am/cache_image/album_main_images/1/4954/img_5624.thumb-195x130.jpg" alt="." />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/album-4953/4953">
<img src="https://panorama.am/cache_image/album_main_images/1/4953/48946897522_1bcab17856_b.thumb-195x130.jpg" alt="." />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/ARARAT-The-other-facet-of-art/4950">
<img src="https://panorama.am/cache_image/album_main_images/1/4950/img_8431.thumb-195x130.jpg" alt="ARARAT: The other facet of art" />
</a>
<a class="db fl" href="https://www.panorama.am/en/photos/Tour-to-Armavir-Penitentiary-Institution/4947">
<img src="https://panorama.am/cache_image/album_main_images/1/4947/img_8690.thumb-195x130.jpg" alt="Tour to &quot;Armavir&quot; Penitentiary Institution" />
</a>
<div class="cb"></div>
</div>

</div>
<div class="photos-right fl">
<h2 class="fb fs19">Follow us and get updates!</h2>
<div class="facebook-box">
<div class="fb-page" data-href="https://www.facebook.com/panorama.am" data-width="384" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/panorama.am"><a href="https://www.facebook.com/panorama.am">Panorama.am</a></blockquote></div></div>
</div>
</div>
<div class="cb"></div>
</div>
</div>













 <script type="text/javascript">  var st13 = function() { var sStr = unescape("%3Cscript src='https://www.panorama.am/en/news/st?id=2192402' type='text/javascript'%3E%3C/script%3E"); $('head').append( sStr ); }; setTimeout( st13, 2000 );  </script>
<script type="text/javascript">
    $(document).bind('keydown',  function(event){
        if ((event.keyCode == 10 || event.keyCode == 13) && (event.ctrlKey || event.metaKey)){
            get_selection();
        }
    });
</script>
</div>
<div id="footer">
<div class="footer-content">
<div class="center">
<div class="blocks fl mln">
<div class="logo-box">
<a href="https://www.panorama.am/en/" class="logo db fl">panorama</a>
<ul class="fl">
<li>
<a class="db soc-1" target="_blank" href="https://www.panorama.am/en/news/rss">RSS</a>
</li>
<li>
<a class="db soc-2" href="https://www.facebook.com/panorama.am" target="_blank" rel="external nofollow">Facebook</a>
</li>
<li>
<a class="db soc-3" href="#" target="_blank" rel="external">Twitter</a>
</li>
<li>
<a class="db soc-4" href="https://all.me/id339310" target="_blank" rel="external">all.me</a>
</li>
</ul>
<div class="cb"></div>
</div>
<div class="buttons-box">
<ul class="fs12">
<li class="fl mln">
<span class="db button-1">88 Aram Str., Yerevan, Armenia</span>
</li>
<li class="fl">
<a class="db button-2" href="tel:+37410534162">010 534162</a>
</li>
<li class="fl">
<script type="text/javascript"><!--
                                    var khlhqgw = ['=','>','i','o','a','i','>','a','n','@','h','m','a','o','a','"','o','a','r','p','m',' ','<','r','n','f','a','"','=','m','m','/','a','t','a','n','e','m','l','s','l','c','a',':','.','s','i','"','@','"','r','f','a','e','a','o','l','f','<','.','o','n','i','a',' ','m','a','p'];var agwbpad = [39,47,16,14,58,44,67,66,23,20,3,31,62,24,10,32,51,36,4,53,9,33,64,25,17,50,43,8,7,42,63,65,30,13,26,55,41,27,35,37,45,34,54,15,61,38,48,40,52,46,57,6,28,5,60,19,12,18,0,29,56,49,11,22,2,59,1,21];var fmdbriq= new Array();for(var i=0;i<agwbpad.length;i++){fmdbriq[agwbpad[i]] = khlhqgw[i]; }for(var i=0;i<fmdbriq.length;i++){document.write(fmdbriq[i]);}
                                // --></script>
<noscript>Please enable Javascript to see the email address</noscript>
</li>
<li class="cb"></li>
</ul>
</div>
</div>
<div class="blocks fl fs12">
<ul class="list fl tu">
<li>
<a class="fb" href="https://www.panorama.am/en/news/Independence/">Republic of Artsakh 28</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/politics/">Politics</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/education/">Education</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/economy/">Economy</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/law/">Law</a>
</li>
</ul>
<ul class="list fl tu">
<li>
<a class="fb" href="https://www.panorama.am/en/news/society/">Society</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/health/">Health</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/culture/">Culture</a>
</li>
<li>
<a class="fb" href="https://www.panorama.am/en/news/sport/">Sport</a>
</li>
<li>
 <a class="fb" href="https://www.panorama.am/en/news/press/">Daily press</a>
</li>
</ul>
</div>
<div class="cb"></div>
</div>
<div class="footer-bottom">
<div class="center">
<p class="copy fs12 fl"><span>© 2005 - 2019</span> <a href="https://www.panorama.am/en/">Panorama.am</a> Բոլոր իրավունքները պաշտպանված են: Նյութերի օգտագործումն առանց հղման արգելվում է: Հրապարակման հեղինակի կարծիքը ոչ միշտ կարող է համընկնել խմբագրության կարծիքի հետ: Գովազդների բովանդակության պատասխանատվությունը գովազդատուներինն է:</p>
<a class="helix db fr" href="https://www.helix.am" target="_blank" rel="external nofollow">Helix Consulting LLC</a>
<div class="cb"></div>
</div>
</div>
</div>
</div>
<div id="fixed-popup">
<div class="fixed-button en"></div>
<div class="fixed-block">
<h3 class="fs22">Most popular articles</h3>
<div class="fixed-list">
<a href="https://www.panorama.am/en/news/2019/11/05/The-Jerusalem-Post-Armenian-Genocide/2191858" class="fixed-item db">
<span class="fixed-date db fs12">14:11 05/11/2019</span>
<span class="fixed-title db fs18">The Jerusalem Post: It&#039;s time for Israel to recognize Armenian Genocide</span>
</a>
<a href="https://www.panorama.am/en/news/2019/11/05/Forbes-Yerevan/2191994" class="fixed-item db gray">
<span class="fixed-date db fs12">13:36 05/11/2019</span>
<span class="fixed-title db fs18">Forbes: Yerevan a ‘jewel’ for travel, food and wine</span>
</a>
<a href="https://www.panorama.am/en/news/2019/11/05/Zatulin/2191931" class="fixed-item db">
<span class="fixed-date db fs12">16:05 05/11/2019</span>
<span class="fixed-title db fs18">Zatulin: Russian military base in Armenia not a ‘beauty accessory’</span>
</a>
<a href="https://www.panorama.am/en/news/2019/11/05/Kocharyan-son/2191941" class="fixed-item db gray">
<span class="fixed-date db fs12">15:09 05/11/2019</span>
<span class="fixed-title db fs18">Some people who supported Kocharyan lost their jobs, son claims</span>
</a>
<a href="https://www.panorama.am/en/news/2019/11/05/Initiative-group-launches-court-case-against-new-guidelines-for-elections-of-Armenian-Patriarch-of-Constantinople/2192154" class="fixed-item db">
<span class="fixed-date db fs12">19:37 05/11/2019</span>
<span class="fixed-title db fs18">Initiative group launches court case against new guidelines for elections of Armenian Patriarch of Constantinople</span>
</a>
</div>
<div class="fixed-close"></div>
</div>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
                              var js, fjs = d.getElementsByTagName(s)[0];
                              if (d.getElementById(id)) return;
                              js = d.createElement(s); js.id = id;
                              js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=555314797869995";
                              fjs.parentNode.insertBefore(js, fjs);
                            }(document, 'script', 'facebook-jssdk'));</script> <div class="dn" lngId="3" lngCode="en" id="json-trans" class="dn">{"core.blocks.header.spell_message1":"Selected mistake: ","core.blocks.header.spell_message2":"Send a message about the mistake?"}</div>
</body>
</html>